summaryrefslogtreecommitdiff
path: root/user/aspell-dict-el/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-el/APKBUILD')
-rw-r--r--user/aspell-dict-el/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-el/APKBUILD b/user/aspell-dict-el/APKBUILD
new file mode 100644
index 000000000..37149af35
--- /dev/null
+++ b/user/aspell-dict-el/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-el
+pkgver=0.08.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Greek dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/el/aspell6-el-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-el-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="ea4ca962afc552e5525bbb84c7a8f980a2cc07265de748c68fb322c1dbfc52b0ba07b4a561966bb89e850ec60b11a3f21befa6ca8b66501e9ad8b5314ddd1f47 aspell6-el-0.08-0.tar.bz2"