summaryrefslogtreecommitdiff
path: root/user/aspell-dict-eo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-eo/APKBUILD')
-rw-r--r--user/aspell-dict-eo/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-eo/APKBUILD b/user/aspell-dict-eo/APKBUILD
new file mode 100644
index 000000000..0d1d2487b
--- /dev/null
+++ b/user/aspell-dict-eo/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-eo
+pkgver=2.1.20000225a
+_pkgver=$pkgver-2
+pkgrel=0
+pkgdesc="Esperanto dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/eo/aspell6-eo-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-eo-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="172ff88745e36abccf47ed8526868e3c2fd1f41c6da15893e723ef70bb29fc0e4b4e614f1eae8b3db8206f971f9a9cd9ec627fce2dae611804a276118367dfda aspell6-eo-2.1.20000225a-2.tar.bz2"