summaryrefslogtreecommitdiff
path: root/user/aspell-dict-gl
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-gl')
-rw-r--r--user/aspell-dict-gl/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-gl/APKBUILD b/user/aspell-dict-gl/APKBUILD
new file mode 100644
index 000000000..b909ff87c
--- /dev/null
+++ b/user/aspell-dict-gl/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-gl
+pkgver=0.5a
+_pkgver=$pkgver-2
+pkgrel=0
+pkgdesc="Galician dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/gl/aspell6-gl-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-gl-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="9c8aae22d23e1cce9c5c94844c35ec3eaa5b76e5049712b714993e7c628a0b8ee250de2ad1b646a6ecffe32ebc0e4f0009a4db041b6f8bde5d021cf71c5cd714 aspell6-gl-0.5a-2.tar.bz2"