summaryrefslogtreecommitdiff
path: root/user/aspell-dict-gv
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-gv')
-rw-r--r--user/aspell-dict-gv/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-gv/APKBUILD b/user/aspell-dict-gv/APKBUILD
new file mode 100644
index 000000000..02665ce62
--- /dev/null
+++ b/user/aspell-dict-gv/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-gv
+pkgver=0.50
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Manx Gaelic dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/gv/aspell-gv-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-gv-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="6ec0893bb853c9600b49958802572edfed2127b749b2e4ee5ce051863526fefbae367cf2686ccae2f3c27fa168a8c3a8611eae3561853553594fb097fd78e37d aspell-gv-0.50-0.tar.bz2"