summaryrefslogtreecommitdiff
path: root/user/aspell-dict-it/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-it/APKBUILD')
-rw-r--r--user/aspell-dict-it/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-it/APKBUILD b/user/aspell-dict-it/APKBUILD
new file mode 100644
index 000000000..e9edbe9b0
--- /dev/null
+++ b/user/aspell-dict-it/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-it
+pkgver=2.2.20050523
+_pkgver=${pkgver%.*}_${pkgver#*.*.}-0
+pkgrel=0
+pkgdesc="Italian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/it/aspell6-it-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-it-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="2a2ccdbb8bb52e8e08525a40f985c1a2987c00d5e9fd39f57b8dc8689f3503f63751efe9ae4bec45fc5efea64666cd64abbda3e437ad0819f15b5a96987cda5a aspell6-it-2.2_20050523-0.tar.bz2"