summaryrefslogtreecommitdiff
path: root/user/aspell-dict-nds/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-nds/APKBUILD')
-rw-r--r--user/aspell-dict-nds/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-nds/APKBUILD b/user/aspell-dict-nds/APKBUILD
new file mode 100644
index 000000000..688ce1c4e
--- /dev/null
+++ b/user/aspell-dict-nds/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-nds
+pkgver=0.01.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Low Saxon dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/nds/aspell6-nds-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-nds-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="88ef6f6773e8699a5200ff8ae3ef9935fee21958fa35868bc10d37c22b55ea721ad9c59ab4843fdc6fedbf5a9ed10c7ea144548713742b8094b99c3c46a552a5 aspell6-nds-0.01-0.tar.bz2"