summaryrefslogtreecommitdiff
path: root/user/aspell-dict-sc
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-sc')
-rw-r--r--user/aspell-dict-sc/APKBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/user/aspell-dict-sc/APKBUILD b/user/aspell-dict-sc/APKBUILD
new file mode 100644
index 000000000..8e447c831
--- /dev/null
+++ b/user/aspell-dict-sc/APKBUILD
@@ -0,0 +1,25 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-sc
+pkgver=1.0
+pkgrel=0
+pkgdesc="Sardinian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/sc/aspell5-sc-$pkgver.tar.bz2"
+builddir="$srcdir/aspell5-sc-$pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="3cad49510894645b9bc97bbae877641e64af0440a2abcb6f96197da95390d4dd59d1374008c0ade9dc17772a32c367b9b03e6be65e7f190268365f25069d2a23 aspell5-sc-1.0.tar.bz2"