summaryrefslogtreecommitdiff
path: root/user/aspell-dict-wa
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-wa')
-rw-r--r--user/aspell-dict-wa/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-wa/APKBUILD b/user/aspell-dict-wa/APKBUILD
new file mode 100644
index 000000000..35ed79b6b
--- /dev/null
+++ b/user/aspell-dict-wa/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-wa
+pkgver=0.50.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Walloon dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/wa/aspell-wa-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-wa-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="67e8fbb80a2622b921e28a37b978fc998713f7e281beccc921afd8e289ac76094f589e905da2e9386c585fcfae53179ca1e9b24a39c8a021cb3f2685461e3a8c aspell-wa-0.50-0.tar.bz2"