summaryrefslogtreecommitdiff
path: root/user/certbot
diff options
context:
space:
mode:
Diffstat (limited to 'user/certbot')
-rw-r--r--user/certbot/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/user/certbot/APKBUILD b/user/certbot/APKBUILD
index 2ac4e286b..5c0ba42d9 100644
--- a/user/certbot/APKBUILD
+++ b/user/certbot/APKBUILD
@@ -7,15 +7,14 @@ pkgdesc="The EFF's reference ACME client"
url="https://certbot.eff.org/"
arch="noarch"
license="Apache-2.0"
-depends="py3-acme py3-configargparse py3-mock py3-configobj py3-cryptography
+depends="python3 py3-acme py3-configargparse py3-mock py3-configobj py3-cryptography
py3-parsedatetime py3-rfc3339 py3-tz py3-zope-component py3-zope-interface
coverage"
# define acme deps here and add them to makedepends
# so they get pulled in when bootstrapping.
-_depends_acme="py3-cryptography py3-josepy py3-mock py3-openssl py3-requests
+_depends_acme="python3 py3-cryptography py3-josepy py3-mock py3-openssl py3-requests
py3-requests-toolbelt py3-rfc3339 py3-six py3-tz"
makedepends="python3-dev $_depends_acme"
-install=""
subpackages="py3-acme:acme"
source="certbot-$pkgver.tar.gz::https://github.com/certbot/certbot/archive/v$pkgver.tar.gz"