summaryrefslogtreecommitdiff
path: root/user/compface/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/compface/APKBUILD')
-rw-r--r--user/compface/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/compface/APKBUILD b/user/compface/APKBUILD
index 0c742f166..6cc0b4c03 100644
--- a/user/compface/APKBUILD
+++ b/user/compface/APKBUILD
@@ -9,13 +9,11 @@ arch="all"
options="!check" # No test suite.
license="MIT"
depends=""
-depends_dev=""
-makedepends="$depends_dev"
+makedepends=""
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.xemacs.org/pub/xemacs/aux/compface-$pkgver.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -27,7 +25,6 @@ build() {
}
package() {
- cd "$builddir"
make prefix="$pkgdir"/usr MANDIR="$pkgdir"/usr/share/man install
}