summaryrefslogtreecommitdiff
path: root/user/figlet/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/figlet/APKBUILD')
-rw-r--r--user/figlet/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/user/figlet/APKBUILD b/user/figlet/APKBUILD
index 1d44369c4..da4121dc4 100644
--- a/user/figlet/APKBUILD
+++ b/user/figlet/APKBUILD
@@ -11,20 +11,18 @@ depends=""
makedepends=""
subpackages="$pkgname-doc"
source="ftp://ftp.figlet.org/pub/figlet/program/unix/${pkgname}-${pkgver}.tar.gz
- musl-fix-cplusplus-decls.patch"
+ musl-fix-cplusplus-decls.patch
+ "
build() {
- cd "$builddir"
make DEFAULTFONTDIR=/usr/share/figlet/fonts all
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="${pkgdir}" BINDIR=/usr/bin MANDIR=/usr/share/man \
DEFAULTFONTDIR=/usr/share/figlet/fonts install
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"