summaryrefslogtreecommitdiff
path: root/user/freeglut/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/freeglut/APKBUILD')
-rw-r--r--user/freeglut/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/user/freeglut/APKBUILD b/user/freeglut/APKBUILD
index 34b38ebf2..184882c91 100644
--- a/user/freeglut/APKBUILD
+++ b/user/freeglut/APKBUILD
@@ -15,10 +15,11 @@ source="https://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
build() {
cmake . \
- -DCMAKE_BUILD_TYPE=Release \
+ -DCMAKE_BUILD_TYPE=RelWithDebugInfo \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
- -DFREEGLUT_BUILD_STATIC_LIBS=0
+ -DFREEGLUT_BUILD_STATIC_LIBS=0 \
+ .
make
}