summaryrefslogtreecommitdiff
path: root/user/graphite2/cmake.patch
diff options
context:
space:
mode:
Diffstat (limited to 'user/graphite2/cmake.patch')
-rw-r--r--user/graphite2/cmake.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/user/graphite2/cmake.patch b/user/graphite2/cmake.patch
new file mode 100644
index 000000000..41f1e5187
--- /dev/null
+++ b/user/graphite2/cmake.patch
@@ -0,0 +1,13 @@
+--- ./tests/CMakeLists.txt.orig
++++ ./tests/CMakeLists.txt
+@@ -58,7 +58,9 @@
+ LINKER_LANGUAGE C)
+ endif (${CMAKE_SYSTEM_NAME} STREQUAL "Windows")
+
+-add_subdirectory(comparerenderer)
++if (GRAPHITE2_COMPARE_RENDERER)
++ add_subdirectory(comparerenderer)
++endif (GRAPHITE2_COMPARE_RENDERER)
+ add_subdirectory(endian)
+ add_subdirectory(bittwiddling)
+ if (NOT GRAPHITE2_NFILEFACE)