summaryrefslogtreecommitdiff
path: root/user/gtkspell
diff options
context:
space:
mode:
Diffstat (limited to 'user/gtkspell')
-rw-r--r--user/gtkspell/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/user/gtkspell/APKBUILD b/user/gtkspell/APKBUILD
index e76b7f813..df4d65932 100644
--- a/user/gtkspell/APKBUILD
+++ b/user/gtkspell/APKBUILD
@@ -6,7 +6,8 @@ pkgdesc="Highlighting and replacement of misspelled words in Gtk software"
url="http://gtkspell.sourceforge.net/"
arch="all"
license="GPL-2.0-only"
-makedepends="gtk+2.0-dev enchant-dev intltool"
+depends=""
+makedepends="autoconf automake enchant-dev gtk+2.0-dev gtk-doc intltool libtool"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://$pkgname.sourceforge.net/download/$pkgname-$pkgver.tar.gz
enchant-2.patch
@@ -15,13 +16,15 @@ source="http://$pkgname.sourceforge.net/download/$pkgname-$pkgver.tar.gz
prepare() {
default_prepare
update_config_sub
+ autoreconf -vif
}
build() {
LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
- --prefix=/usr
+ --prefix=/usr \
+ --disable-gtk-doc
make
}