summaryrefslogtreecommitdiff
path: root/user/http-parser/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/http-parser/APKBUILD')
-rw-r--r--user/http-parser/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/user/http-parser/APKBUILD b/user/http-parser/APKBUILD
index de3af464c..8dace78cd 100644
--- a/user/http-parser/APKBUILD
+++ b/user/http-parser/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: A. Wilcox <awilfox@adelielinux.org>
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=http-parser
-pkgver=2.9.0
+pkgver=2.9.2
pkgrel=0
pkgdesc="Library for parsing HTTP messages in C"
url=" "
@@ -14,18 +14,15 @@ subpackages="$pkgname-dev"
source="http-parser-$pkgver.tar.gz::https://github.com/nodejs/http-parser/archive/v$pkgver.tar.gz"
build() {
- cd "$builddir"
make
}
check() {
- cd "$builddir"
true # tested as part of build.
}
package() {
- cd "$builddir"
make PREFIX=/usr DESTDIR="$pkgdir" install
}
-sha512sums="40acecbf71b9f0b4ae857c74c3ec0784d7f341a0cb83cf82b308387d0c5b56d38b282241aaf8ca93816970f2a9e67989f3d9d456459f3986c29fe51ab520155e http-parser-2.9.0.tar.gz"
+sha512sums="fe21ba46c9297b55a6382497b689da2af88999a9a5716ffef0731057ce1bb053056e4f20147284c78338e48ed1a793a0270fe0edfe3f4b589926e3ede603d023 http-parser-2.9.2.tar.gz"