summaryrefslogtreecommitdiff
path: root/user/hyfetch/python3.patch
diff options
context:
space:
mode:
Diffstat (limited to 'user/hyfetch/python3.patch')
-rw-r--r--user/hyfetch/python3.patch16
1 files changed, 16 insertions, 0 deletions
diff --git a/user/hyfetch/python3.patch b/user/hyfetch/python3.patch
new file mode 100644
index 000000000..28256fdbe
--- /dev/null
+++ b/user/hyfetch/python3.patch
@@ -0,0 +1,16 @@
+diff -ur a/Makefile b/Makefile
+--- a/Makefile 2023-12-04 13:31:47.347258438 -0600
++++ b/Makefile 2023-12-04 13:31:56.611544557 -0600
+@@ -4,10 +4,10 @@
+ all: build
+
+ build:
+- python setup.py build
++ python3 setup.py build
+
+ install:
+- python setup.py install --prefix=${PREFIX}
++ python3 setup.py install --prefix=${PREFIX}
+
+ install-doc:
+ @mkdir -p $(DESTDIR)$(MANDIR)/man1