summaryrefslogtreecommitdiff
path: root/user/iperf3/remove-pg-flags.patch
diff options
context:
space:
mode:
Diffstat (limited to 'user/iperf3/remove-pg-flags.patch')
-rw-r--r--user/iperf3/remove-pg-flags.patch29
1 files changed, 29 insertions, 0 deletions
diff --git a/user/iperf3/remove-pg-flags.patch b/user/iperf3/remove-pg-flags.patch
new file mode 100644
index 000000000..1ed47eebf
--- /dev/null
+++ b/user/iperf3/remove-pg-flags.patch
@@ -0,0 +1,29 @@
+--- a/src/Makefile.am
++++ b/src/Makefile.am
+@@ -50,9 +50,9 @@
+ iperf3_profile_SOURCES = main.c \
+ $(libiperf_la_SOURCES)
+
+-iperf3_profile_CFLAGS = -pg -g
++iperf3_profile_CFLAGS = -g
+ iperf3_profile_LDADD = libiperf.la
+-iperf3_profile_LDFLAGS = -pg -g
++iperf3_profile_LDFLAGS = -g
+
+ # Specify the sources and various flags for the test cases
+ t_timer_SOURCES = t_timer.c
+
+--- a/src/Makefile.in
++++ b/src/Makefile.in
+@@ -643,9 +643,9 @@
+ iperf3_profile_SOURCES = main.c \
+ $(libiperf_la_SOURCES)
+
+-iperf3_profile_CFLAGS = -pg -g
++iperf3_profile_CFLAGS = -g
+ iperf3_profile_LDADD = libiperf.la
+-iperf3_profile_LDFLAGS = -pg -g
++iperf3_profile_LDFLAGS = -g
+
+ # Specify the sources and various flags for the test cases
+ t_timer_SOURCES = t_timer.c