summaryrefslogtreecommitdiff
path: root/user/itstool
diff options
context:
space:
mode:
Diffstat (limited to 'user/itstool')
-rw-r--r--user/itstool/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/itstool/APKBUILD b/user/itstool/APKBUILD
index 7936887b7..c4fee9e06 100644
--- a/user/itstool/APKBUILD
+++ b/user/itstool/APKBUILD
@@ -7,13 +7,12 @@ url="http://itstool.org/"
arch="noarch"
license="GPL-3.0+"
depends="py3-libxml2 python3"
+makedepends=""
subpackages="$pkgname-doc"
source="http://files.itstool.org/itstool/$pkgname-$pkgver.tar.bz2
fix-segfault.patch"
build() {
- cd "$builddir"
-
PYTHON="/usr/bin/python3" ./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,7 +25,6 @@ build() {
}
check() {
- cd "$builddir"
make check
# verify that the shebang is correct
chmod +x itstool
@@ -34,7 +32,6 @@ check() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}