summaryrefslogtreecommitdiff
path: root/user/json-glib/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/json-glib/APKBUILD')
-rw-r--r--user/json-glib/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/json-glib/APKBUILD b/user/json-glib/APKBUILD
index cdc3df7ab..bf5447aff 100644
--- a/user/json-glib/APKBUILD
+++ b/user/json-glib/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=json-glib
-pkgver=1.4.4
+pkgver=1.6.0
pkgrel=0
pkgdesc="GObject-based library for JSON (de)serialization"
url="https://live.gnome.org/JsonGlib"
@@ -11,7 +11,7 @@ license="LGPL-2.1+"
depends=""
makedepends="glib-dev gobject-introspection-dev meson ninja"
subpackages="$pkgname-dev $pkgname-lang"
-source="https://download.gnome.org/sources/json-glib/1.4/json-glib-$pkgver.tar.xz"
+source="https://download.gnome.org/sources/json-glib/${pkgver%.*}/json-glib-$pkgver.tar.xz"
build() {
meson \
@@ -28,4 +28,4 @@ package() {
DESTDIR="$pkgdir" ninja -C output install
}
-sha512sums="cf56a99dce3938b5c0075810f105719836fac65392da33a49b26ebf33aee1fab89ca9fac58059a2008d688ecc75a3e524de60621a5b027d566963541f38b971f json-glib-1.4.4.tar.xz"
+sha512sums="0025f913c54a223e6c5f7e65c081afc8ea65ab5a30ed9f30d2d2bb28d17c5695f6e308c64dfdf128e47ddc99d3178421204b5273e78305a096c0b7dfe67dd406 json-glib-1.6.0.tar.xz"