summaryrefslogtreecommitdiff
path: root/user/libconfig/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/libconfig/APKBUILD')
-rw-r--r--user/libconfig/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/libconfig/APKBUILD b/user/libconfig/APKBUILD
index 8f5939f4e..bb85630e1 100644
--- a/user/libconfig/APKBUILD
+++ b/user/libconfig/APKBUILD
@@ -12,13 +12,11 @@ subpackages="$pkgname-doc $pkgname-dev $pkgname++:_cxx"
source="$pkgname-$pkgver.tar.gz::https://github.com/hyperrealm/$pkgname/archive/v$pkgver.tar.gz"
prepare() {
- cd "$builddir"
default_prepare
autoreconf -vif
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -28,12 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir/" install
}