summaryrefslogtreecommitdiff
path: root/user/libcroco
diff options
context:
space:
mode:
Diffstat (limited to 'user/libcroco')
-rw-r--r--user/libcroco/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/libcroco/APKBUILD b/user/libcroco/APKBUILD
index 0ed8d4685..209720aaa 100644
--- a/user/libcroco/APKBUILD
+++ b/user/libcroco/APKBUILD
@@ -8,7 +8,7 @@ arch="all"
options="!check" # Can only test already-installed library
license="LGPL-2.1-only"
subpackages="$pkgname-dev"
-depends=
+depends=""
makedepends="glib-dev libxml2-dev"
checkdepends="cmd:which"
source="https://download.gnome.org/sources/$pkgname/0.6/$pkgname-$pkgver.tar.xz"
@@ -18,7 +18,6 @@ source="https://download.gnome.org/sources/$pkgname/0.6/$pkgname-$pkgver.tar.xz"
# - CVE-2017-7960
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -28,12 +27,10 @@ build() {
}
check() {
- cd "$builddir"
make test
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}