summaryrefslogtreecommitdiff
path: root/user/liblbxutil/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/liblbxutil/APKBUILD')
-rw-r--r--user/liblbxutil/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/liblbxutil/APKBUILD b/user/liblbxutil/APKBUILD
index def4dc83c..2c7f03f5d 100644
--- a/user/liblbxutil/APKBUILD
+++ b/user/liblbxutil/APKBUILD
@@ -13,14 +13,12 @@ subpackages="$pkgname-dev"
source="https://www.x.org/releases/individual/lib/liblbxutil-$pkgver.tar.bz2"
prepare() {
- cd "$builddir"
default_prepare
chmod a+w config.sub
update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -32,12 +30,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}