summaryrefslogtreecommitdiff
path: root/user/libmpd
diff options
context:
space:
mode:
Diffstat (limited to 'user/libmpd')
-rw-r--r--user/libmpd/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/libmpd/APKBUILD b/user/libmpd/APKBUILD
index 9e1aedb1f..c1fa255fd 100644
--- a/user/libmpd/APKBUILD
+++ b/user/libmpd/APKBUILD
@@ -7,18 +7,17 @@ pkgdesc="GObject-based client library for the music player daemon"
url="https://gmpclient.org/"
arch="all"
license="GPL-2.0+ AND BSD-3-Clause"
+depends=""
makedepends="glib-dev"
subpackages="$pkgname-dev"
source="http://download.sarine.nl/Programs/gmpc/11.8/libmpd-$pkgver.tar.gz"
prepare() {
- cd "$builddir"
default_prepare
update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -30,12 +29,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}