summaryrefslogtreecommitdiff
path: root/user/libnftnl
diff options
context:
space:
mode:
Diffstat (limited to 'user/libnftnl')
-rw-r--r--user/libnftnl/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/user/libnftnl/APKBUILD b/user/libnftnl/APKBUILD
index 7c335bca8..f2796b3ea 100644
--- a/user/libnftnl/APKBUILD
+++ b/user/libnftnl/APKBUILD
@@ -1,5 +1,5 @@
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
-# Maintainer:
+# Maintainer: Luis Ressel <aranea@aixah.de>
pkgname=libnftnl
pkgver=1.1.2
pkgrel=0
@@ -12,7 +12,6 @@ subpackages="$pkgname-dev"
source="https://netfilter.org/projects/libnftnl/files/$pkgname-$pkgver.tar.bz2"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -24,12 +23,10 @@ build() {
}
check() {
- cd "$builddir"/tests
- make check # builds test binaries
+ make -C tests check # builds test binaries
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}