summaryrefslogtreecommitdiff
path: root/user/libxfce4util/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/libxfce4util/APKBUILD')
-rw-r--r--user/libxfce4util/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/libxfce4util/APKBUILD b/user/libxfce4util/APKBUILD
index deb744a29..5ddc923d3 100644
--- a/user/libxfce4util/APKBUILD
+++ b/user/libxfce4util/APKBUILD
@@ -2,19 +2,17 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=libxfce4util
pkgver=4.13.3
-pkgrel=0
+pkgrel=1
pkgdesc="Utility library for the XFCE desktop environment"
url="https://xfce.org"
arch="all"
license="LGPL-2.0+ GPL-2.0+"
makedepends="intltool glib-dev gobject-introspection-dev vala"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-$pkgver.tar.bz2"
+source="https://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-$pkgver.tar.bz2"
build() {
- cd "$builddir"
- ./configure \
+ LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -25,12 +23,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}