summaryrefslogtreecommitdiff
path: root/user/lxqt-about/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/lxqt-about/APKBUILD')
-rw-r--r--user/lxqt-about/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/user/lxqt-about/APKBUILD b/user/lxqt-about/APKBUILD
index 767194b42..799843b1c 100644
--- a/user/lxqt-about/APKBUILD
+++ b/user/lxqt-about/APKBUILD
@@ -1,16 +1,17 @@
# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=lxqt-about
-pkgver=0.14.1
+pkgver=0.15.0
+_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Dialog window providing information about LXQt and the running system"
-url="https://lxqt.org"
+url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="LGPL-2.1+"
depends=""
makedepends="cmake extra-cmake-modules qt5-qttools-dev kwindowsystem-dev
- lxqt-build-tools>=0.6.0 liblxqt-dev>=${pkgver%.*}.0"
+ lxqt-build-tools>=$_lxqt_build liblxqt-dev>=${pkgver%.*}.0"
source="https://github.com/lxqt/lxqt-about/releases/download/$pkgver/lxqt-about-$pkgver.tar.xz"
build() {
@@ -32,4 +33,4 @@ package() {
make DESTDIR="$pkgdir" -C build install
}
-sha512sums="09cbb4c6c331b16b551d1b63ad4643f424fbaa35cfa9e2d4c70393fae499d403bf8a70c8105d258bd84200d06862033bfe0a082500e794b0db10df38d27b407a lxqt-about-0.14.1.tar.xz"
+sha512sums="0572db83f7f11abe2b17c69ba3d1bcefc5daa011a3c474aa8217f2cf8cc1db54a5de1db4a0678381c4d37caf1d1ebbe4026ed63e17e2fbbaa4133d1e781c6e44 lxqt-about-0.15.0.tar.xz"