summaryrefslogtreecommitdiff
path: root/user/lxqt-config/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/lxqt-config/APKBUILD')
-rw-r--r--user/lxqt-config/APKBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/user/lxqt-config/APKBUILD b/user/lxqt-config/APKBUILD
index 434111e5a..7837fffc6 100644
--- a/user/lxqt-config/APKBUILD
+++ b/user/lxqt-config/APKBUILD
@@ -2,19 +2,17 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=lxqt-config
pkgver=0.13.0
-pkgrel=0
-pkgdesc="Collection of tools for configuring LXQt and the underlying system."
-url="http://lxqt.org"
+pkgrel=1
+pkgdesc="Collection of tools for configuring LXQt and the underlying system"
+url="https://lxqt.org"
arch="all"
+options="!check" # No test suite.
license="LGPL-2.1+"
depends=""
-depends_dev=""
-makedepends="cmake extra-cmake-modules liblxqt-dev>=0.12.0 lxqt-build-tools>=0.5.0 libxcursor-dev qt5-qtsvg-dev qt5-qttools-dev kwindowsystem-dev libkscreen-dev $depends_dev"
-install=""
+makedepends="cmake extra-cmake-modules qt5-qtsvg-dev qt5-qttools-dev
+ liblxqt-dev>=0.12.0 lxqt-build-tools>=0.5.0 libxcursor-dev
+ kwindowsystem-dev libkscreen-dev"
source="https://github.com/lxqt/lxqt-config/releases/download/$pkgver/lxqt-config-$pkgver.tar.xz"
-builddir="$srcdir/lxqt-config-$pkgver"
-# no tests
-options="!check"
build() {
cd "$builddir"