summaryrefslogtreecommitdiff
path: root/user/mimetic
diff options
context:
space:
mode:
Diffstat (limited to 'user/mimetic')
-rw-r--r--user/mimetic/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/mimetic/APKBUILD b/user/mimetic/APKBUILD
index 058a8d91e..8913eecd8 100644
--- a/user/mimetic/APKBUILD
+++ b/user/mimetic/APKBUILD
@@ -16,13 +16,11 @@ source="http://www.codesink.org/download/mimetic-$pkgver.tar.gz
"
prepare() {
- cd "$builddir"
default_prepare
update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -34,12 +32,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}