summaryrefslogtreecommitdiff
path: root/user/mosh/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/mosh/APKBUILD')
-rw-r--r--user/mosh/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/mosh/APKBUILD b/user/mosh/APKBUILD
index 7ec12f783..d138bd4f3 100644
--- a/user/mosh/APKBUILD
+++ b/user/mosh/APKBUILD
@@ -20,12 +20,10 @@ prepare() {
default_prepare
# Test unicode-later-combining is failing. Ideally we want to fix it.
sed -i '/unicode-later-combining.test/d' "$builddir"/src/tests/Makefile.am
- cd "$builddir"
./autogen.sh
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -38,12 +36,10 @@ build() {
}
check() {
- cd "$builddir"
make check VERBOSE=1 V=1
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}