summaryrefslogtreecommitdiff
path: root/user/obconf-qt/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/obconf-qt/APKBUILD')
-rw-r--r--user/obconf-qt/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/user/obconf-qt/APKBUILD b/user/obconf-qt/APKBUILD
index 08ad8f475..5c24d7987 100644
--- a/user/obconf-qt/APKBUILD
+++ b/user/obconf-qt/APKBUILD
@@ -1,15 +1,16 @@
# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=obconf-qt
-pkgver=0.14.1
+pkgver=0.15.0
+_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt5-based Openbox configuration tool"
-url="https://lxqt.org/"
+url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
depends=""
-makedepends="cmake extra-cmake-modules lxqt-build-tools>=0.6.0 openbox-dev
+makedepends="cmake extra-cmake-modules lxqt-build-tools>=$_lxqt_build openbox-dev
liblxqt-dev qt5-qttools-dev"
source="https://github.com/lxqt/obconf-qt/releases/download/$pkgver/obconf-qt-$pkgver.tar.xz"
@@ -36,4 +37,4 @@ package() {
make DESTDIR="$pkgdir" -C build install
}
-sha512sums="7ae4feb8daa3853f768e9cb613fc99046f98744e03efc673ee9e5cb3d4ffa2861f2a9f762acd9c54ef2b9ca3f288d2901cdcce5c09db84689dd186006b8e26ed obconf-qt-0.14.1.tar.xz"
+sha512sums="a723dcd3b409afc7b16572d293cbf0543e00a7177a9819e2374632c00c765de74896429f6e19a54fcee83e20ce2e0876f857447c374db2f4f925dec92be71279 obconf-qt-0.15.0.tar.xz"