summaryrefslogtreecommitdiff
path: root/user/opusfile/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/opusfile/APKBUILD')
-rw-r--r--user/opusfile/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/opusfile/APKBUILD b/user/opusfile/APKBUILD
index fa68d8249..c0208b12d 100644
--- a/user/opusfile/APKBUILD
+++ b/user/opusfile/APKBUILD
@@ -12,8 +12,6 @@ subpackages="$pkgname-dev $pkgname-doc"
source="https://downloads.xiph.org/releases/opus/$pkgname-$pkgver.tar.gz"
build() {
- cd "$builddir"
-
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -28,12 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}