summaryrefslogtreecommitdiff
path: root/user/otf-exo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/otf-exo/APKBUILD')
-rw-r--r--user/otf-exo/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/otf-exo/APKBUILD b/user/otf-exo/APKBUILD
index 588a20ec9..939ae229a 100644
--- a/user/otf-exo/APKBUILD
+++ b/user/otf-exo/APKBUILD
@@ -15,9 +15,9 @@ builddir="$srcdir"
package() {
cd "$builddir"
- mkdir -p "$pkgdir"/usr/share/X11/OTF/${pkgname#*-}
+ mkdir -p "$pkgdir"/usr/share/fonts/X11/OTF/${pkgname#*-}
for i in *.otf; do
- install -Dm644 "$i" "$pkgdir"/usr/share/X11/OTF/${pkgname#*-}
+ install -Dm644 "$i" "$pkgdir"/usr/share/fonts/X11/OTF/${pkgname#*-}
done
}