summaryrefslogtreecommitdiff
path: root/user/pangomm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/pangomm/APKBUILD')
-rw-r--r--user/pangomm/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/pangomm/APKBUILD b/user/pangomm/APKBUILD
index e6d4f77e0..20787b69f 100644
--- a/user/pangomm/APKBUILD
+++ b/user/pangomm/APKBUILD
@@ -13,7 +13,6 @@ subpackages="$pkgname-dev $pkgname-doc"
source="https://download.gnome.org/sources/pangomm/${pkgver%.*}/pangomm-$pkgver.tar.xz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -25,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}