summaryrefslogtreecommitdiff
path: root/user/pcmanfm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/pcmanfm/APKBUILD')
-rw-r--r--user/pcmanfm/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/user/pcmanfm/APKBUILD b/user/pcmanfm/APKBUILD
index cd4cc7daf..806d8b65d 100644
--- a/user/pcmanfm/APKBUILD
+++ b/user/pcmanfm/APKBUILD
@@ -7,12 +7,12 @@ pkgdesc="GTK-based file manager"
url="https://sourceforge.net/projects/pcmanfm/"
arch="all"
license="GPL-2.0+"
+depends=""
makedepends="intltool gtk+2.0-dev libfm-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="https://downloads.sourceforge.net/pcmanfm/pcmanfm-$pkgver.tar.xz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -24,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}