summaryrefslogtreecommitdiff
path: root/user/php7/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/php7/APKBUILD')
-rw-r--r--user/php7/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/php7/APKBUILD b/user/php7/APKBUILD
index fa89fcacf..a8ef4976e 100644
--- a/user/php7/APKBUILD
+++ b/user/php7/APKBUILD
@@ -285,7 +285,7 @@ prepare() {
# * Doesn't work with system-provided onigurama, some tests fail (invalid code
# point); probably because bundled onigurama is version 5.x, but we have 6.x.
_build() {
- EXTENSION_DIR=$_extension_dir ./configure \
+ EXTENSION_DIR=$_extension_dir PCRE_INCDIR="/usr/include" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -306,7 +306,7 @@ _build() {
--without-readline \
--enable-libxml \
--with-libxml-dir=/usr \
- --with-pcre-regex=/usr \
+ --with-pcre-regex=/ \
--with-zlib \
--with-zlib-dir=/usr \
$_configure_ext_opts \