summaryrefslogtreecommitdiff
path: root/user/php7
diff options
context:
space:
mode:
Diffstat (limited to 'user/php7')
-rw-r--r--user/php7/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/php7/APKBUILD b/user/php7/APKBUILD
index 3afe246c1..daa11c586 100644
--- a/user/php7/APKBUILD
+++ b/user/php7/APKBUILD
@@ -247,7 +247,7 @@ prepare() {
default_prepare
update_config_sub
- local vapi=$(sed -n '/#define PHP_API_VERSION/{s/.* //;p}' main/php.h)
+ local vapi="$(sed -n '/#define PHP_API_VERSION/{s/.* //;p}' main/php.h)"
if [ "$vapi" != "$_apiver" ]; then
error "Upstreram API version is now $vapi. Expecting $_apiver"
error "After updating _apiver, all 3rd-party extensions must be rebuilt."