summaryrefslogtreecommitdiff
path: root/user/plasma-integration/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/plasma-integration/APKBUILD')
-rw-r--r--user/plasma-integration/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/user/plasma-integration/APKBUILD b/user/plasma-integration/APKBUILD
index fbd0642e0..3b4116ae0 100644
--- a/user/plasma-integration/APKBUILD
+++ b/user/plasma-integration/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: A. Wilcox <awilfox@adelielinux.org>
# Maintainer: A. Wilcox <awilfox-kde@adelielinux.org>
pkgname=plasma-integration
-pkgver=5.12.8
+pkgver=5.17.90
pkgrel=0
pkgdesc="Qt platform theme plugin for Plasma"
url="https://www.kde.org/"
@@ -14,7 +14,7 @@ makedepends="cmake extra-cmake-modules python3 qt5-qtbase-dev libxcursor-dev
kiconthemes-dev knotifications-dev kwayland-dev kwidgetsaddons-dev
kwindowsystem-dev breeze-dev qt5-qtquickcontrols2-dev"
subpackages="$pkgname-lang"
-source="https://download.kde.org/stable/plasma/$pkgver/plasma-integration-$pkgver.tar.xz"
+source="https://download.kde.org/unstable/plasma/$pkgver/plasma-integration-$pkgver.tar.xz"
build() {
if [ "$CBUILD" != "$CHOST" ]; then
@@ -29,7 +29,7 @@ build() {
-DCMAKE_C_FLAGS="$CFLAGS" \
-DCMAKE_DISABLE_FIND_PACKAGE_FontNotoSans=true \
-DCMAKE_DISABLE_FIND_PACKAGE_FontHack=true \
- ${CMAKE_CROSSOPTS}
+ ${CMAKE_CROSSOPTS} .
make
}
@@ -41,4 +41,4 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha512sums="81c0c14680eee8b81e303ebf874dec11b43cee65f210eed90594a5496f83d59aa8527bb31aab82cc5a045c37ab954b07c6c023083b134d755b8b02bf0c041938 plasma-integration-5.12.8.tar.xz"
+sha512sums="a958c1d5817cc36ba6b62184d6b9ce7cc486a47334e93d00b50404d2a9940985eab616e58c1aceba0d20f81480baaf5804cbc160c3efcd60c35ac705fe6d51c9 plasma-integration-5.17.90.tar.xz"