summaryrefslogtreecommitdiff
path: root/user/ponysay/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/ponysay/APKBUILD')
-rw-r--r--user/ponysay/APKBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/user/ponysay/APKBUILD b/user/ponysay/APKBUILD
index ffb32bf57..d0928a344 100644
--- a/user/ponysay/APKBUILD
+++ b/user/ponysay/APKBUILD
@@ -14,12 +14,10 @@ subpackages="$pkgname-doc $pkgname-bash-completion:bashcomp:noarch
source="ponysay-$pkgver.tar.gz::https://github.com/erkin/ponysay/archive/$pkgver.tar.gz"
check() {
- cd "$builddir"
./dependency-test.sh
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --destdir="$pkgdir" --with-man \
--freedom=sloppy --without-fish --with-custom-env-python=python3
}