summaryrefslogtreecommitdiff
path: root/user/py3-cparser
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-cparser')
-rw-r--r--user/py3-cparser/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/py3-cparser/APKBUILD b/user/py3-cparser/APKBUILD
index d08071bf2..4f076a744 100644
--- a/user/py3-cparser/APKBUILD
+++ b/user/py3-cparser/APKBUILD
@@ -14,17 +14,14 @@ source="py3-cparser-$pkgver.tar.gz::https://github.com/eliben/pycparser/archive/
builddir="$srcdir/pycparser-release_v$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 tests/all_tests.py
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}