summaryrefslogtreecommitdiff
path: root/user/py3-pexpect/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-pexpect/APKBUILD')
-rw-r--r--user/py3-pexpect/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/py3-pexpect/APKBUILD b/user/py3-pexpect/APKBUILD
index 6d69fe292..e808ef46f 100644
--- a/user/py3-pexpect/APKBUILD
+++ b/user/py3-pexpect/APKBUILD
@@ -16,17 +16,14 @@ source="https://files.pythonhosted.org/packages/source/$_p/$_pkgname/$_pkgname-$
builddir="$srcdir/pexpect-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py check
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}