summaryrefslogtreecommitdiff
path: root/user/py3-pycotap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-pycotap/APKBUILD')
-rw-r--r--user/py3-pycotap/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/py3-pycotap/APKBUILD b/user/py3-pycotap/APKBUILD
index a2731dc39..1a1ced5c9 100644
--- a/user/py3-pycotap/APKBUILD
+++ b/user/py3-pycotap/APKBUILD
@@ -15,17 +15,14 @@ source="https://files.pythonhosted.org/packages/a1/99/f1dfa70ffe1140f701ba979763
builddir="$srcdir/$_pipname-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py check
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}