summaryrefslogtreecommitdiff
path: root/user/py3-pytest-expect
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-pytest-expect')
-rw-r--r--user/py3-pytest-expect/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/py3-pytest-expect/APKBUILD b/user/py3-pytest-expect/APKBUILD
index 0a3d5cb17..2b82dc863 100644
--- a/user/py3-pytest-expect/APKBUILD
+++ b/user/py3-pytest-expect/APKBUILD
@@ -16,20 +16,16 @@ source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
# No tests available
python3 setup.py test
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
-
}
sha512sums="41d2b296844e9dab9429f34eec37fe106a4e6c2039824c37067ed048dcc328b13e666b22d3482ccfc6153af4e44b5d895f3011ec45df55ffa07a98459e3caefd py3-pytest-expect-1.1.0.tar.gz"