summaryrefslogtreecommitdiff
path: root/user/py3-pytest/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-pytest/APKBUILD')
-rw-r--r--user/py3-pytest/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/py3-pytest/APKBUILD b/user/py3-pytest/APKBUILD
index 39b723529..b180e039d 100644
--- a/user/py3-pytest/APKBUILD
+++ b/user/py3-pytest/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Max Rees <maxcrees@me.com>
pkgname=py3-pytest
_pkgname=pytest
-pkgver=3.2.2
+pkgver=3.5.1
pkgrel=0
pkgdesc="A python test library"
url="https://pypi.python.org/pypi/pytest"
@@ -11,7 +11,7 @@ license="MIT"
depends="python3 py3-py"
makedepends="py3-setuptools python3-dev"
#checkdepends="py3-tox"
-options="!check" # Circular dependency with py3-tox. Passes on x86_64
+options="net !check" # Circular dependency with py3-tox. Passes on x86_64
source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
@@ -30,4 +30,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
-sha512sums="6df3a50e7d1efeaf7a283920b16d1daf800798f422bc851b0aacd2bbd5cb0a88c95f9057fae49943b9dfe6527ed552cdf8d983b944ab91d0af252ee4f6eb82db py3-pytest-3.2.2.tar.gz"
+sha512sums="5f54251b197b4bebadb06536054b4f79e16c5cec2cdfd7d95fd74548b8ecfaddaafeb635eb90d085fe4d4bea1108f951fe500d0e548cc8b797b0d23e0c2693a0 py3-pytest-3.5.1.tar.gz"