summaryrefslogtreecommitdiff
path: root/user/py3-random2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-random2/APKBUILD')
-rw-r--r--user/py3-random2/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/user/py3-random2/APKBUILD b/user/py3-random2/APKBUILD
index d8ac44035..da7838e39 100644
--- a/user/py3-random2/APKBUILD
+++ b/user/py3-random2/APKBUILD
@@ -12,22 +12,18 @@ arch="noarch"
license="Python-2.0"
depends="python3"
makedepends="python3-dev"
-install=""
source="$pkgname-$pkgver.zip::https://files.pythonhosted.org/packages/source/$_p/$_pkgname/$_pkgname-$pkgver.zip"
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
PYTHONPATH="build/lib" python3 setup.py test
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}