summaryrefslogtreecommitdiff
path: root/user/py3-rfc3339
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-rfc3339')
-rw-r--r--user/py3-rfc3339/APKBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/user/py3-rfc3339/APKBUILD b/user/py3-rfc3339/APKBUILD
index 34332a1d8..5af94e017 100644
--- a/user/py3-rfc3339/APKBUILD
+++ b/user/py3-rfc3339/APKBUILD
@@ -20,13 +20,11 @@ source="https://files.pythonhosted.org/packages/source/$_p/$_pkgname/$_pkgname-$
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
package() {
mkdir -p "$pkgdir"
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}