summaryrefslogtreecommitdiff
path: root/user/py3-six/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-six/APKBUILD')
-rw-r--r--user/py3-six/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/py3-six/APKBUILD b/user/py3-six/APKBUILD
index 94ece5835..32beed401 100644
--- a/user/py3-six/APKBUILD
+++ b/user/py3-six/APKBUILD
@@ -10,23 +10,20 @@ arch="noarch"
options="!check" # Circular dependency with py3-pytest
license="MIT"
depends=""
-makedepends="python3-dev"
#checkdepends="py3-pluggy py3-pytest"
+makedepends="python3-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/benjaminp/$_pkgname/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py test
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}