summaryrefslogtreecommitdiff
path: root/user/py3-tox/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-tox/APKBUILD')
-rw-r--r--user/py3-tox/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/py3-tox/APKBUILD b/user/py3-tox/APKBUILD
index 68f2c2364..6776b8de6 100644
--- a/user/py3-tox/APKBUILD
+++ b/user/py3-tox/APKBUILD
@@ -7,11 +7,11 @@ pkgrel=0
pkgdesc="virtualenv management and test command line tool"
url="https://pypi.python.org/pypi/tox"
arch="noarch"
+options="!check" # Circular dependency with itself and py3-pytest. Passes on x86_64
license="MIT"
depends="py3-py py3-pluggy py3-virtualenv py3-six python3"
-makedepends="python3-dev py3-setuptools"
+makedepends="python3-dev"
#checkdepends="py3-pytest py3-tox"
-options="!check" # Circular dependency with itself and py3-pytest. Passes on x86_64
source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"