summaryrefslogtreecommitdiff
path: root/user/py3-zope-deprecation/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/py3-zope-deprecation/APKBUILD')
-rw-r--r--user/py3-zope-deprecation/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/user/py3-zope-deprecation/APKBUILD b/user/py3-zope-deprecation/APKBUILD
index 22e629f26..faf402240 100644
--- a/user/py3-zope-deprecation/APKBUILD
+++ b/user/py3-zope-deprecation/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A function to mark deprecated parts of an API"
url="https://github.com/zopefoundation/zope.deprecation"
arch="noarch"
-options="!check" # needs zope.testrunner
+options="!check" # needs zope.testrunner
license="ZPL-2.1"
depends="python3"
makedepends="python3-dev"
@@ -16,12 +16,10 @@ source="$_pkgname-$pkgver.tar.gz::https://github.com/zopefoundation/$_pkgname/ar
builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$builddir"
python3 setup.py build
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}