summaryrefslogtreecommitdiff
path: root/user/qca/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/qca/APKBUILD')
-rw-r--r--user/qca/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/user/qca/APKBUILD b/user/qca/APKBUILD
index cd0210d0b..fd2dc82f1 100644
--- a/user/qca/APKBUILD
+++ b/user/qca/APKBUILD
@@ -13,21 +13,19 @@ subpackages="$pkgname-dev $pkgname-doc"
source="https://download.kde.org/stable/qca/$pkgver/qca-${pkgver}.tar.xz"
build() {
- cd "$builddir"
cmake \
-DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_BUILD_TYPE=RelWithDebugInfo \
-DWITH_cyrus-sasl_PLUGIN=yes \
.
make
}
check() {
- cd "$builddir"
make test
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}