summaryrefslogtreecommitdiff
path: root/user/qemu/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/qemu/APKBUILD')
-rw-r--r--user/qemu/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/user/qemu/APKBUILD b/user/qemu/APKBUILD
index 9d7239c45..d2b372b0c 100644
--- a/user/qemu/APKBUILD
+++ b/user/qemu/APKBUILD
@@ -5,7 +5,7 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=qemu
pkgver=3.0.0
-pkgrel=2
+pkgrel=3
pkgdesc="Machine emulator and virtualisation software"
url="https://www.qemu.org/"
arch="all"
@@ -314,8 +314,8 @@ package() {
}
_subsys() {
- local name=${1:-"${subpkgname#$pkgname-}"}
- pkgdesc="Qemu ${name/-/ } emulator"
+ local name="${1:-"${subpkgname#$pkgname-}"}"
+ pkgdesc="Qemu $(printf '%s' "$name" | tr - ' ') emulator"
options=""
depends=""
case "$name" in